В версии 9.21 программы Rail-Инфо была обнаружена проблема с несрабатыванием автоматического обновления, если программа была установлена в каталог «Program Files» (или другой каталог, содержащий пробелы в полном пути).Проблема была исправлена в версии 9.27 (вышла 27.03.2015).


Сейчас тем пользователям, которые пользовались автообновлением в программе, необходимо обновиться вручную.

 

Ниже приведены ссылки на файлы обновлений с версий, в которых автообновление не работает:

 

http://ftp.ctm.ru/RAILINFO/RENEW/ri921927.rnw (32Мб)

http://ftp.ctm.ru/RAILINFO/RENEW/ri922927.rnw (31Мб)

http://ftp.ctm.ru/RAILINFO/RENEW/ri923927.rnw (30Мб)

http://ftp.ctm.ru/RAILINFO/RENEW/ri924927.rnw (25Мб)

http://ftp.ctm.ru/RAILINFO/RENEW/ri925927.rnw (24Мб)

http://ftp.ctm.ru/RAILINFO/RENEW/ri926927.rnw (16Мб)

 

Приносим извинения за доставленные неудобства и просим оповестить ваших пользователей.